Back
Downtime

bo.om Connection to BOnsai, bo.om Connection to magicplan cloud, bo.om Connection to LWS/GEMAS, and 1 other service are down

Started 7 Feb at 01:28pm CET, resolved 7 Feb at 01:30pm CET.

Resolved

bo.om Connection to BOnsai, bo.om Connection to magicplan cloud, and bo.om Connection to LWS/GEMAS recovered.

Posted 7 Feb at 01:30pm CET.
Created

bo.om Connection to BOnsai, bo.om Connection to magicplan cloud, and bo.om Connection to LWS/GEMAS went down.

Posted 7 Feb at 01:28pm CET.