Back
Degraded
Degraded
Stopped queue worker for subcontractor invoice emails
Started 7 Aug at 09:28pm CEST, resolved 10 Aug at 09:05am CEST.
Resolved
Subcontractor invoice emails are sent out again. Backlog will be processed in the next minutes.
Posted 10 Aug at 09:05am CEST.
Created
Currently, no emails with subcontractor invoices can be sent. We are in contact with the email provider in search for a solution.
No other queue (worker) is affected at the moment.
Posted 7 Aug at 09:28pm CEST.